
[Feb 07, 2022] C1000-085 Dumps Full Questions - Exam Study Guide
IBM Certified Administrator Free Certification Exam Material from ExamcollectionPass with 62 Questions
NEW QUESTION 15
Which is a valid statement regarding event rules on the IBM Netezza Performance Server (NPS) Console?
- A. New event rules must be added using the npsaddevent command.
- B. New event rules can be added using the queries panel in NPS Console.
- C. New event rules can only be added in the host container.
- D. New event rules can be added using the event rules panel in NPS Console.
Answer: A
NEW QUESTION 16
To enable or disable multiple schema support on the IBM Netezza Performance Server, which configuration file needs to be updated?
- A. pg_hba.conf
- B. postgresql.conf
- C. system.cfg
- D. startup.cfg
Answer: B
NEW QUESTION 17
To how many resource groups can a user be assigned?
- A. three
- B. unlimited
- C. one
- D. four
Answer: A
NEW QUESTION 18
When is a PRIMARY KEY (PK) table constraint evaluated during an INSERT statement into the table?
- A. The PK constraint is never checked when a row is inserted into the table.
- B. After the row is inserted into the table.
- C. The PK constraint is only checked during a GENERATE STATISTICS operation.
- D. Before the row is inserted into the table.
Answer: D
NEW QUESTION 19
When computing the row size for a table row, what overhead should be accounted for?
- A. 24 bytes for ROWID. CREATEXID and DELETEXID plus null vector if there are nullable columns and record header depending on string columns
- B. 48 bytes for ROWID, CREATEXID and DELETEXID only
- C. 32 bytes for ROWID. CREATEXID, DELETEXID and the null vector
- D. 32 bytes for ROWID. CREATEXID and DELETEXID and a variable number of bytes for the null vector if there are nullable columns
Answer: B
NEW QUESTION 20
Which state does the nzstate command show when the IBM Netezza Performance Server system fails to initialize?
- A. stopped
- B. paused
- C. discovering
- D. down
Answer: B
NEW QUESTION 21
IBM Netezza Performance Server drivers for the Go Language can be obtained from which location?
- A. Docker Hub
- B. download.google.com
- C. IBM Public GitHub Repository
- D. Red Hat Marketplace
Answer: A
NEW QUESTION 22
How does IBM Netezza Performance Server store data?
- A. Tables are distributed across a subset of data slices uncompressed.
- B. Tables are distributed across all data slices uncompressed.
- C. Tables are distributed across all data slices compressed
- D. Tables are distributed to a single data slice compressed.
Answer: C
NEW QUESTION 23
What are two valid column constraints?
- A. DEFAULT
- B. INITIALLY IMMEDIATE
- C. NULL
- D. INITIALLY DEFERRED
- E. DEFERRABLE
Answer: C,D
NEW QUESTION 24
The nzhostbackup command backs up which directory by default?
- A. /nzscratch/
- B. /nz/kit/
- C. /ex port/ho me/nz
- D. /nz/data/
Answer: B
NEW QUESTION 25
When choosing a distribution key for a large fact table, what is a valid choice?
- A. a technical or surrogate key
- B. any column with low cardinality
- C. any column used in table constraints
- D. any date column commonly used in queries
Answer: C
NEW QUESTION 26
Which statement is correct about command nz_responders?
- A. displays user activity in tabular format
- B. displays information from nzsql responders -all in a more user-friendly format
- C. displays resource utilization statistics in JSON format
- D. displays information from nzsqa responders -sys in a more user-friendly format
Answer: B
NEW QUESTION 27
Consider a scenario where a customer has a FACT_SALES table with a column zip_code with data type char(5| They frequently restrict on this column, but the query is very inefficient.
What is the correct way to optimize this query without modifying the column?
- A. Create a copy of FACT_SALES table with zip_code as integer data type.
- B. Create a view with a typecast to integer and use view for query purposes
- C. CREATE ORGANIZED view for FACT_SALES table
- D. alter table fact_sales to organize on zip_code. followed by groom.
Answer: C
NEW QUESTION 28
Which two external methods can IBM Netezza Performance Server use to authenticate database users?
- A. PKI-Based
- B. Radius
- C. LDAP
- D. Kerberos
- E. SSH
Answer: A,C
NEW QUESTION 29
What are two important factors to consider when selecting a distribution key?
- A. table constraints
- B. not Nullable constraint
- C. columns used for filters
- D. columns used for joins
- E. distinct values
Answer: B,C
NEW QUESTION 30
Which statement regarding drive failure is true?
- A. Running queries and transactions will finish, but new transactions will not be allowed till drive is changed.
- B. Queries and transactions are not interrupted in the event of a drive failure.
- C. Queries and transactions are interrupted by drive failure because there is no drive mirroring for drives.
- D. Queries and transactions are not interrupted by drive failure if their data is not on the failed drive.
Answer: D
NEW QUESTION 31
Which two command line support tools are used to determine the order of data for a given table?
- A. nz_physical_table_layout
- B. nz_sort_order
- C. nz_pagemap
- D. nz_zonemap
- E. nz_get
Answer: C,D
NEW QUESTION 32
Which partition on the SPU node us used to store transient working data that is generated during query execution?
- A. Mirror
- B. Nzscratch
- C. nzlocal
- D. Primary
Answer: D
NEW QUESTION 33
Which statement is true when executing the GROM command on a Clustered Base Table (CBT)?
- A. It reclaims space from deleted rows and re-orders data.
- B. Enough space is required for GROOM to make a complete copy of the table
- C. It reclaims space from deleted rows and does not re-order data
- D. GROOM uses CREATE TABLE AS SELECT (CATAS) for CBT to reclaim space and re-order data.
Answer: C
NEW QUESTION 34
......
Dumps Brief Outline Of The C1000-085 Exam: https://www.examcollectionpass.com/IBM/C1000-085-practice-exam-dumps.html